Search not working

Mon, 2013-06-24 23:45
legorockman

Everytime I try and search for something on the site using the search bar at the bottom left hand corner, I wait a few seconds and am greeted by an error screen that says something about a line not working or something like that. I thought this was a problem with my computer so I reinstalled Chrome, and booted it up again. Once again, the error came up. I tried it on a friend's computer and again, I wasn't able to search anything.

Tue, 2013-06-25 03:07
Guitarweeps
Friendly MSE Designer
Guitarweeps's picture

The search function has always been choppy at best. I rarely usw it. What were you looking for?

Check out my updated set hub.

Tue, 2013-06-25 03:31
Anuttymous
Anuttymous's picture

Try using Google advanced search. You can specify what website to search (magicseteditor.sourceforge.net).

Anuttymous the Gathering
Anonymous + nutty = A-nutty-mous (no mice involved)
Ask me if you need any help

Wed, 2013-06-26 21:36
legorockman

Nothing in particular GW. Just if I ever needed it to say find a set or to find a card that was in a set or something like that.

However I have noticed that I didn't receive an email notifying me of the two replies. Is something wrong with the notification function? I'll look and see if it's my end where the problem is but I can't recall selecting an option to stop them

Fri, 2013-06-28 12:10
Guitarweeps
Friendly MSE Designer
Guitarweeps's picture

I think you have to subscribe to the thread to receive them.

Check out my updated set hub.