Kaladesh Masterpiece Template

Login or register to post comments
Wed, 2016-10-19 07:17
Moonling

After spending a good week working on this and losing it all, I now present a Kaladesh Masterpiece Artifact template for MSE. I had a problem with getting the stamp to change colour with the cost and multi coloured cards so the holo stamp is permanently on the template for all rarities, But it does change colour. If you know how to fix this than go ahead and leave a attachment on this. But other than that I see this Template as done and is completely functional as it is.

Here's how it looks. http://i.imgur.com/FBfLtCv.png

Edit: I have included a higher res version for those who prefer it. if there's any issues then please tell me so i can fix them.

AttachmentSize
MSE Kaladesh Masterpiece.zip841.9 KB
Kaladeah Masterpiece High res.zip1.5 MB
Wed, 2016-10-19 15:44
Motumbo

Thank you for this! This is what a lot of people have been waiting for.

With that being said, I have 2 quick questions?

Is there any way to make a more high res version of this to clean up a bit of the pixelation?

And also, how can we install this? When I add the folder to my MSE directory, I can choose the template, however, nothing functions correctly.

Wed, 2016-10-19 17:50
Moonling

I can get to work on getting a higher res version, however I'll need to recode the sizes. But I'll definitly clean up some of the pixelation as the very least.

As for the installition; the folder go into the data folder of MSE, if you did do that i don't know what the problem is because it works fine for me ever when I download it from here.

Wed, 2016-10-19 18:13
Jéské Couriano
Jéské Couriano's picture

Motumbo ) Pardon the yelling.

MOVE YOUR MSE INSTALL OUT OF PROGRAM FILES.

Ceterum censeo Bolasinem esse delendam.
Accepting new types for S:tC!
Custom Keywords!

Thu, 2016-10-20 15:38
Motumbo

My MSE is not located in my program files directory.

Any other tips that you can suggest? I have moved the folder into the MSE data folder. When I create a new card, the image is all white, even after I select an image.

http://imgur.com/a/cXtOj

Fri, 2016-10-21 04:57
Moonling

I've never had this problem while I was making or testing it. So i don't know how to help you, sorry.

Can anyone else confirm if this is a problem with the template or if it's just your program. Because it seems to work fine on my end.

Fri, 2016-10-21 05:04
ZephyrPhantom
Moderator
ZephyrPhantom's picture

Mine works fine, for the record. (Also, just want to say many thanks for making this template for everyone to use.)

@ Motumbo - Try backing up your current template directory, making a fresh install of MSE, and only installing the masterpiece template. It may be a conflict between two templates.


On hiatus
Looking for fun? Try Battle Boards!

Wed, 2016-10-26 12:51
The5lacker
The5lacker's picture

Mine seems to be working but I get an error message whenever I change the color border.

"Images used for blending must have the same size."

Seems to pop up several times with any given change.

Concept vs. Execution: The most important Making Magic article.

Mon, 2016-10-31 16:42
Moonling

The5lacker, yeah that error message is the bane of my existence. I don't know how to fix it from not showing up so you can just ignore it because it still works fine.

If anyone does know how to fix then please tell me.

Tue, 2016-11-01 13:45
The5lacker
The5lacker's picture

I imagine it's something to do with the color border maybe not being the same resolution as the frame?

*Resounding shrug as it seems to basically work so whatever*

Concept vs. Execution: The most important Making Magic article.

Fri, 2017-02-03 23:03
JayLawlerrr

Beautiful, thank you very much!